The hamsters powering the server are on a break. Please stand by.
Incident Report for iSure
Resolved
moved to new location
Posted Feb 22, 2024 - 14:59 CET
Monitoring
geplant wieder online um 13Uhr
Posted Feb 22, 2024 - 11:44 CET
Identified
Der Techniker ist informiert :)
Posted Feb 22, 2024 - 11:20 CET
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 11:18 CET
Investigating
Database Error:
dev_isure
SSLError
Posted Feb 22, 2024 - 10:48 CET
This incident affected: HBSE (S2).